Sie sind hier: StartseiteCINEMA 4DVoraussetzungen R18
Im Warenkorb: 0 Artikel, 0,00 EUR | Merkzettel | zur Kasse | Mein Konto

Systemvoraussetzungen R18

Systemanforderungen
   
  Download WIN 64 Download für MAC  

Minimale Systemvorraussetzungen für CINEMA 4D und BodyPaint 3D

Windows (mit Intel or AMD 64 -Bit CPU mit SSE3)

  • Windows 7 SP1 64-bit (Alle Versionen)
  • Windows 8 64-bit (Alle Versionen)
  • Windows 8.1 64-bit (Alle Versionen)
  • Windows 10 64-bit (Alle Versionen)

OS X

  • Mac OS X 10.9.5 oder höher mit Intel 64-bit Prozessor Apple Macintosh

Allgemeines

  • 4 GB RAM (8 GB oder mehr empfohlen)
  • OpenGL Grafikkarte mit OpenGL 4.1 (Physikalische Grafikkarte empfohlen)
  • USB port
  • Internet-Verbindung ist notwendig
  • Registration ist erforderlich

CINEMA 4D auf Windows 10
Es gibt keine Gründe CINEMA 4D nicht auf Windows 10 zu betreiben. Dies ist aber abhänig von der verwendeten Hardware.

In dem von Maxon durchgeführten internen Test hat sich gezeigt, dass einige Grafikkarten-Treiber auf dem neuen Betriebssystem nicht immer vollkommen zuverlässig arbeiten.
Dies ist besonders so, wenn Plugins von Drittanbietern verwendet werden, die auf diese Treiber angewiesen sind. Das kann sich natürlich jederzeit ändern, wenn diese Treiber aktualisiert werden.
Für Benutzer von Intel HD2500 / HD4000-GPUs, empfehlen wir nicht die Verwendung von Windows 10, weil sie höchstwahrscheinlich nicht die erforderlichen Updates erhalten.

QuickTime
Einige Versionen funktionieren nicht mit Windows 10. Maxon hat jedoch positive Rückmeldungen in Bezug auf die aktuelle Version 7.7.9 unter Windows und Cinema 4D erhalten.
Laut der Website, gibt es keine offizielle Unterstützung für Windows 10. Download: https://support.apple.com/downloads/quicktime

Grafikkarten
Allgenein unterstützen CINEMA 4D und BodyPaint alle OpenGL 4.1 fähigen Grafikkarten. Trotz alle dem wird eine eigenständige Grafikkarte mit einem AMD- oder NVIDIA-Grafikkarten-Chipsatz empfohlen.
Es wird empfohlen immer den aktuellsten freigegebenen Treiber zu verwenden.

Wichtiger Hinweis
MAXON ist nicht verantwortlich für die Kompatibilität von Grafikkarten mit OpeGL. Aufgrunfd der hohen Anzahl von Chipsets, Betriebssystemen und Treiberversionen kann die Kompatibilität in allen Systemen nicht garantiert werden.
Die technischen Spezifikationen von MAXON-Produkten ändern sich immer wieder. Verwenden Sie die aktuellse Demoversion um die Kompatibilität mit Ihrem System zu testen.